GUIServer v1.1.0.4
Strange, i've edited both of them now and still the server remains default
Im guessing there's something I've done wrong when installing, I replaced a lot of files with the same name
Thanks given by:
Honestly, you're not the only one with that problem and I don't know what to do.
Thanks given by:
(20 Feb 11, 07:49PM)DES|OpenSource Wrote: Thats the problem (among others) i had to when using GUI.
I got help with the file.
Made a copy of it and named it
Then i sent the file to Freddo and he edit it for me then sent it back - and now its working as it should.

So maybe try having a look at DES IRC to see if Freddo is there and has the time to help you.
Internet Relay Chat « Dedicated Elite Soldiers
Or if you have a IRC client irc://

Hellspell you should check around at DES IRC...Freddo helped me with the same problem...
Thanks given by:
Freddo's a little black box: send stuff to him and it magically comes out fixed. What I mean is, how did he fix it?
Thanks given by:
(26 Feb 11, 01:40PM)Gibstick Wrote: Freddo's a little black box: send stuff to him and it magically comes out fixed. What I mean is, how did he fix it?

Yeah...I think he is like Gandalf and Dumbledore put together...He says "Kalamasucalus Intrinsecus" and you have a brand new 3D Notebook and a really hot girlfriend...I´ll ask him about that...the hot girlfriend I

Really...I don´t know exactly what he did but now my guiserver works that´s why I told Hellspell to find him and ask.

Thanks given by:
Thanks given by:
You must download the Qt runtime as well:

For others: this is Freddo's fixed
Thanks given by:
Thank, man
Thanks given by:
ok i have a problem still, i get the gui server popping up, but when i click start it closes, i do not know what to do, can someone please help
Thanks given by:
Read my last post, and download the appropriate one for your OS.
Thanks given by:
what the freddos fixed
Thanks given by:
Make a copy of
Call the copy (or what ever you want).
Ask Freddo, via DES irc, PM on AC forum or PM on DES forum, if he can edit it for you so you can use it for GUI.
Thanks given by:
this is Freddo's fixed
Thanks given by:
Unknown Paste ID!
Thanks given by:
Damn that new pastebin!
Thanks given by:
(18 Mar 11, 01:31PM)Gibstick Wrote: Damn that new pastebin!

+1. The relaunch destroyed all good things of pastebin - simplicity, ease of use and a design you could actually use. I use pastie now.

[/offtopic, sorry]
Thanks given by:
Thats the one i have.
Do look over it as i have edit out the path to my AC installation.
You need to add yours in line 5.

Thanks given by:
Where do you put the files.
Detailed if it's possible, yes I need it spoon fed.
Thanks given by:
@ |AMP|Xenon
Look at the first post.
And maybe let us know what operating system you use to get help.
Thanks given by:
I am on Windows XP.
The first post is kind of to subtle. It doesn't make much sense to me.
Thanks given by:
(for Windows, and assuming you can host a normal server)

1.) Download this and extract it to the bin_win32 folder.
2.) Download this and extract it to the bin_win32 folder as well.
3.) Download this and extract it to the main AC installation.

PS: I downloaded the server, messed with it, got it to work, saw someone needed help, removed it, re-extracted the version, didn't get it to work, realized the problem was the update didn't have the guiserver folder, got it from the folder, uploaded it, posted this.

I hope this helps at least one person.

Edit: If you didn't dl then you probably just need to follow step 3.
Thanks given by:
i have ubuntu and i can't even get this thing started:|
i've marked it as executable than nothing really happens
it shows that it tries to run it but it just doesn't
what could i have done wrong?
Thanks given by:
Download the from
and the update from

Extract the «» and move the «bin_unix» and «guiserver» folders to your AC installation folders.

Extract the «» and move the file (ac_guiserver) your AC installation folder.

What i did now was to make a copy of the «» and renamed this to «».
Then i edit the file using gedit (actually i got help editing it). This edited file you can download from my post here.
The post also says what to add to line 5 which i have edit out as you may not have installed AC same place as i did.

Then start your server using the «» file.
You can also add this as a shortcut to your desktop or panel.
I have it on my panel.

Do remember that the GUI is without anticheat!!
Thanks given by:
okay i've done as you said
but when i copy the ac_guiserver i can't edit it
so i copied and replaced the "text" with the one you posted there
and i've set the same location as the had
than i also tried the location i have AC in.
and everytime all i get is... nothing
if i select run in terminal it opens and crashes
so how exactly should i make location?
it's in my home/
is this wrong?
Thanks given by:
You have /home/add your username here/ ?

I have in line 5: /home/vidar/.games/

If you cant edit it you may wanna look at read/write permission for the file.
You also wanna set it as executable. Or at least i set it to "allow executing file as program".
I haven't tested without executing file as program enable.

Edit: Sorry, was wrong in the above post.
It was i made a copy of and renamed the copy «» then i had some help editing the file to make it work.
I have updated the post. :)
Thanks given by:
Ideas for the Gui_Server:

Kick with the REASON! ( no more asking why did you kick him )
Announcement System ( Reminding people of the rule )
Admin-privmsg ( send message to specific player )
Auto-answer any questions ( No more saying because I am using Gui_Server )
And etc.
Thanks given by:
hm it's still not working :|
dnno why (doh)
i'm sure i have my location correctly now
but i was looking in and the location was CUBE_DIR=./
it confusees me a bit....
i've extracted the zip file into install folder and moved that one in bin thing
i've created that .sh file?
should that be enough?
Thanks given by:
What did you move to bin folder?
I did not move anything to bin folder. I only moved the bin folder to my AC installation folder. Same with the guiserver folder.
Then i took the extracted update and move to AC installation folder as well.
[Image: screenshot1104filebrows.png]

Uploaded with
Thanks given by:
well there already is 1 bin folder in my AC installation folder
and there are linux64_client linux64_server linux_client and linux_server
and now ac_guiserver...
it looks like this folder:
[Image: 1104.jpg]
bin_unix folder:
[Image: bin_unix.jpg]
Thanks given by:
The ac_guiserver in bin_unix is for version.
Why this isnt working for you i really dont know.
Thanks given by: