the problem, I can not create a server UBUNTU
[email protected]:~/AssaultCube_v1.2.0.2# sh
The AssaultCube Server Wizard

Before setting up a new server, please ensure you've read the rules at:

You will also need to ensure that the UDP port you choose is open.
Whatever port you choose, you will need to forward that port, plus one port after that.
If you're having issues, use and forward the default ports 28763 and 28764
Use for guidance.

Now to specify some optional settings for your server.
The default settings will be used if you leave the fields blank.
If you're unsure about what to specify for the settings, leave the field blank.

Read for a description of these settings.

Server description: test.test
Message of the day:test.test
Maximum clients (No more than 16 allowed!): 2
Administrator password: test23419
Server port: 8888

Private server settings:
Public server (Yes/No)?: yes
Player password:

Additional server switches:

Writing your configuration to ... Done

Note: You can start directly the next time you want to use the same configuration to start the server.

Please press ENTER now to start your server...

Starting the AC server ...
reading commandline parameters from file 'config/servercmdline.txt'
logging started: console(INFO), file(DISABLED), syslog(INFO, "AssaultCube[local#8888]", local6), timestamp(DISABLED)
logging local AssaultCube server (version 1202, protocol 1201/104) now..
read 95 map rotation entries from 'config/maprot.cfg'
read 0 admin passwords from 'config/serverpwd.cfg'
read 0 (0) blacklist entries from 'config/serverblacklist.cfg', 0 errors
read 0 + 0 entries from nickname blacklist file 'config/nicknameblacklist.cfg', 0 errors
anticheat: enabled
dedicated server started, waiting for clients...
Ctrl-C to exit
looking up
WARNING: master server registration failed: failed pinging server
Thanks given by: Graziano
Did you try using the default port ?
Thanks given by: vahe․space , Graziano
I'm assuming that this is a server at home.

As Million said, did you set up port forwarding? If this is just for LAN parties you won't need to, however, if you want people to connect to your server through the internet, you will need to.

And lastly, I would recommend that you don't use the wizard, and instead use the servercmd file.

But yeah, set up port forwarding.
Thanks given by: vahe․space , Graziano , champo
I do not know how

[email protected]7:~# netstat -ptna
Active Internet connections (servers and established)
Proto Recv-Q Send-Q Local Address Foreign Address State PID/Program name
tcp 0 0* LISTEN 7506/named
tcp 0 0* LISTEN 7506/named
tcp 0 0* LISTEN 7506/named
tcp 0 0* LISTEN 12812/sshd
tcp 0 0* LISTEN 7506/named
tcp 0 0* LISTEN 627/master
tcp 0 52 ESTABLISHED 13370/0
tcp6 0 0 :::80 :::* LISTEN 7604/apache2
tcp6 0 0 :::53 :::* LISTEN 7506/named
tcp6 0 0 :::22 :::* LISTEN 12812/sshd
tcp6 0 0 ::1:953 :::* LISTEN 7506/named
tcp6 0 0 :::25 :::* LISTEN 627/master

not home server www.vps.te here, but also at home does not work

not work 28764, 28763
Thanks given by: Graziano
I'm not sure about your AC server IP address, but looking at your connections I'll assume your server IP is - once there is a SSH connection established to your home IP.
So.. tried to ping your server with no success. You should try to check if your server is running some kind of firewall (iptables, ipchains, wtv). Assuming you're running ubuntu you'd probably be running iptables, so check the current rules - iptables -L - if there are no rules you'd probably be under some other level firewall, that some vps provider use to use.
I remember I used to get such an error in one of my vpses and I needed to contact the vps provider to sort of the problem.
Thanks given by: vahe․space , Graziano
I have the option here may be something to add?
my server ip

screenshot server options
Thanks given by: Graziano
You do not need to port forward anything. After you start the server you'd be able to connect to the server, so no port forward needed. You should provide real information like, your server conf, your iptables rules, bla bla bla. That's screenshot is useless imo.
Thanks given by: vahe․space , Graziano
well, if you don't port forward, ofc you can still connect to your server but will be considered as a LAN server.

Try this, open a terminal and type:
iptables -A FORWARD -p UDP --dport 28763 -j ACCEPT
iptables -A FORWARD -p UDP --dport 28764 -j ACCEPT
for a port of choice:
iptables -A FORWARD -p UDP --dport 8888 -j ACCEPT
Thanks given by: vahe․space , Graziano
Thanks given by: Graziano , champo
watch how many logs YOU are generating sir. It's not their fault they ate a rhino.
Thanks given by: MerCyKiL
problem solved long ago,but who cares I will say that everything was done correctly,just my ip was gray, the server need a real personal IP
Thanks given by: