Post your AUTOEXEC.CFG
#31
Notepad.
Thanks given by:
#32
Notepad++ FTW.
I've got to find a reliable place to host that CubeScript user-defined language for NP++.
Thanks given by:
#33
Soon to be unitron. I made syntax highlighting!
Thanks given by:
#34
Unit_Ron FTW!

in a fit of vanity (ok not really, it was for convenience), I added tools.cfg commands to my NP++ CubeScript UDL. Perhaps I'll make a fit-for-human-consumption version to share on Akimbo when the new idents come out.
Thanks given by:
#35
(26 Jun 11, 02:54AM)Orynge Wrote: Notepad.

whoops that was a stupid question. *facepalm*

thanks though!
Thanks given by:
#36
(27 Jun 11, 04:31AM)V-Man Wrote: in a fit of vanity (ok not really, it was for convenience),

Lies.
Thanks given by:
#37
(29 Jun 11, 08:07PM)Viper Wrote:
(27 Jun 11, 04:31AM)V-Man Wrote: in a fit of vanity (ok not really, it was for convenience),

Lies.

wat

Thanks given by:
#38
im trying to install nade timer and it says "Unzip "packages" and merge it into your "mods" folder.
(If you have not activated your "mods" folder yet, search the docs for info on how to do so.)

i dont have a mods folder and i've tried searching and nothing. :/ any help would me appreciated!
Thanks given by:
#39
dbghbox 1
Thanks given by:
#40
bradmon14: You should have a mods folder. It's in between the demos and packages folders.
Thanks given by:
#41
(30 Jun 11, 07:26AM)|BC|Wolf Wrote: bradmon14: You should have a mods folder. It's in between the demos and packages folders.

nope its not there. :/
Thanks given by:
#42
Umm... from the sounds of things, you're missing a lot of things.

It might be easier to just reinstall...
Thanks given by:
#43
(30 Jun 11, 10:52AM)Orynge Wrote: Umm... from the sounds of things, you're missing a lot of things.
It might be easier to just reinstall...
Make a copy of your saved.cfg file first ;)

Thanks given by:
#44
yea i did it and i found all my files NOW!!!!
Thanks given by:
#45
(29 Jun 11, 08:36PM)MusicMan10 Wrote: dbghbox 1

You must be playing an old version...
Or your init screen says
Code:
unknown command: dbghbox
:-P
Thanks given by:
#46
Do you dare bite your thumb at me sir?
Thanks given by:
#47
wat
I jsut bite meh thumb sir

hangnail
Thanks given by:
#48
one more problem: when ever i'm on a coop edit server i sometimes get

"fatal error
Win32 Exception: 0xc0000005 [0xb49c000]

(Couldn't open packages\maps\preview\ac_werk.jpg)" what heck is wrong???
Thanks given by:
#49
*bump*
Thanks given by:
#50
Make your own thread asking for help. Dont post in completely irrelevant threads trying to steal it.
Thanks given by: