Server not listed
#1
Hi,
I have a server running and it is stuck at the message:

looking up ms.cubers.net:28760...

It gives no response.
I connected manually:

/connect 185.31.230.148 28763

That works fine. So port forwarding is OK.
It just doesn't get listed.

Anyone has any ideas?

Thanks!
Reply
Thanks given by:
#2
Is it Linux? Look in the /etc/resolv.conf and make sure it has a DNS server to look up masterserver address.

It looks like the home ISP though, isn't it? On Windows maybe you would need to check if 'nslookup ms.cubers.net' succeeds. It should have the DNS configured already of course.
Reply
Thanks given by:
#3
Thanks for your response.

It is Linux. DNS is working fine. I can ping ms.cubers.net and it gives response (IP: 167.114.49.127).

Any other ideas?
Reply
Thanks given by:
#4
Is it hosted at home? You might need to try disabling the firewall in the router, then if it works you'll know you only need to make some firewall rules.
Reply
Thanks given by:
#5
Yes it is hosted at home.

Fact: I can connect using the command: /connect 185.31.230.148 28763

Do you agree that port forwarding and firewalls are not the issue?

FYI, I tried without firewall, but no success.
Reply
Thanks given by:
#6
Yeah, and with the normal configuration, such a firewall shouldn't interfere with a connection starting from inside anyway, but it was all I could think of. You already said you could ping it, so that was probably pointless anyway. I think I missed this somehow.

I don't know, try verbose and see if it gives you more information

-V
Verbose mode. This enables additional log messages to be printed, including the server configuration files after parsing. Using this argument twice will also enable logging of DEBUG messages. Be careful as your logs will show a part-obscured version of the serverpwd.cfg file.
Reply
Thanks given by:
#7
Your server was banned in 28.11.2017, because it had only 1 map in maprot. I just removed the ban, but please follow the rules: https://wiki.cubers.net/action/view/Central_blacklist
Reply
Thanks given by:
#8
Ah OK, thanks! I see it is working now.
Reply
Thanks given by:
#9
Now it is not working any more. Is it banned again?

I made a new thread for this, because i got no replies here.

https://forum.cubers.net/thread-8981.html
Reply
Thanks given by: