Feedback/Bug-Reports for AssaultCube v1.1
#1
Please post your feedback or bug-reports about the v1.1.0.0 release here.
Thanks given by:
#2
flow, correct me if i'm wrong,
i just tried changing crosshair and it produced a error related to some script that uses concat
see this screen for the error message:
http://img10.imageshack.us/img10/7351/20...hinetd.jpg
Thanks given by:
#3
As shown in http://forum.cubers.net/thread-460.html
Line 423, menus_settings.cfg correct it.
Code:
menudirlist "packages/misc/crosshairs" "png" "loadcrosshair (concatwo rd $arg1 .png)" 1 //I probably put that space there by accident 9_9
Thanks given by:
#4
Still getting unregistered sound errors. I don't believe I was on alpha; protocol should have changed no? I was online at the time.
Thanks given by:
#5
How can I make it so that 1.0.4 and 1.1 don't mix? People have said look at the launcher and type something or something but I have absolutely no idea about so called launcher :/ I have a Mac btw
Thanks given by:
#6
1. The Assault Rifle sound sounds like it has been cut off in the end.
2. When you go into "Misc settings", the message "unknown command:" appears in the console.
3. The player skin shows up not only at "Change player skin" but also on "Change to the enemy team" and "Change to spectate mode".
4. I can't change between the voicecom modes, (not 100% sure as I don't know the difference between them..).
5. I can't get my fps over 60.. Tried changing /maxfps (over 60), nothing changed. EDIT: /vsync on/off is the thing!
6. How do you change the font to the old one (chars.png instead of ALX_chars.png)?
7. No menu alternative for kick/ban?

All for now. Sorry if I asked dumb questions/anything of this was intended.
Great job! I love all the new/improved things, for example the map previews. :)
Thanks given by:
#7
Numbers 1-3 are my fault. The AR sound was clipped because it was too long and the silence was cutting into the next shot sound. And the voicecom version setting is broken, that's why "unknown command: " appears.
Thanks given by:
#8
@applecake:

use command: "/setfont v104" to change the font to the old one "/setfont default" to switch back
Thanks given by:
#9
-The yellow text at the top left hand corner for team talk etc. is ugly
-the voice coms sound like a person dieing from smoking cigs to much lol.
-the carbine sounds like a BB gun. sry Gibstick.
-the txt/font is to bold. i do like the style of font tho. just to thick.

-i like the map selection pop out !!!

other than the things at the top it seems great to me.

( remember these are my opinions, before you blow up on me)
Thanks given by:
#10
Yes it does still sound like a BB gun but why are you apologizing to me?
Thanks given by:
#11
well i dont like that 45 seconds afk and your kicked, because when im playing, sometimes i want to change a song and when i come back im kicked. i think it will be better if it wasnt there or atleast 2 minutes.

And now that there are helmets it seems that everyone is always armored up, and if your a sniper thats horible, because unless you headshot them then its going to be pretty hard to kill them if they have a sub or shotgun, beacuse the pistol is weaker now.

But i like that there are pictures of the maps next to there name, thats cool.

and the one grenade is a good idea too, less spamming.

but i just think that you should have just updated v.104 with the new gun, the grenades and a few other things instead of making a new one, but thats just my opinion.
Thanks given by:
#12
I agree with brick. I'm sad about the 1 nade thing becuz i like to spam...but its for the best.. lol. anyways, also i lost a couple of my maps, when i try to load them it says map not playable. any suggestions?
Thanks given by:
#13
I just converted my 1.0.4 servers to 1.1 servers and the AFK time limit is set to 120 seconds/2 minutes. Seems reasonable, and I might increase it later on because I don't mind if people spectate for a while.

Off to try 1.1!
Thanks given by:
#14
how do i change the afk time limit ?
Thanks given by:
#15
@BrickSquad, it is depending on the server. I think there is a switch somewhere for it. (Or maybe its a POT? Hahahaha...)
Thanks given by:
#16
haha ok, ill look for it
Thanks given by:
#17
I have a problem with the HUD numbers:
1.0.4:
[Image: transparent.png]
1.1:
[Image: NOT_transparent.png]

1.1 HUD numbers should be transparent.
Thanks given by:
#18
i got banned when i lagged and it said i speedhacked.
Thanks given by:
#19
nades are powerless! It has to be bug
Thanks given by:
#20
Some of the voicecoms of v2 ("got your back ..") weren´t working for me,no message and no sound.Had to compile AC myself and everything is fine now.Nice work!
Thanks given by:
#21
An idea is to put the most "annoying" bugs at the page you get directed to after install.
So people will read about and how to solve them theirselfs before they start up the game.
The crosshair bug for example.
I dont think many people ever enter the forum.
Also raise the stock gamma settings cuz for me when i start it up first time its so dark that i cant even see what im choosing in the menus.
The game should give a good impression at first start so players just dont give up and find it "messy" and go find another free game.
Good job devs btw i just hope 1.0.4 gets phased out asap so we dont get 2 camps running new and old version like in many other games.
Thanks given by:
#22
After install, i dont even read that page.
Thanks given by:
#23
And your new to the game ? =)
Thanks given by:
#24
The Singleplayer menu has a bug.
If you choose 'Empty Map', then 'Show all maps', the maps in packages/maps are listed, but selecting one causes AC to try and load packages/packages/maps/mapname.cgz
Thanks given by:
#25
I was playing with friends and after a second i was banned in a mys server because of a weird client thing. I do not hack...
I played for like6 houres already and i had never something like that..
Thanks given by:
#26
I can't save maps that I create. I type /savemap ac_test and then it says writing to file ... and then on the next line couldn't save map to file or something like that. I was able to on the alpha.
Thanks given by:
#27
Code:
../logs/C_20100805:Aug 05 15:49:22 [] .cO'|Ghost. fast move [anticheat]
../logs/C_20100805:Aug 05 15:57:33 [] .cO'|Ghost. target direction mismatch 1 at 8.20 subgun [anticheat]
../logs/C_20100805:Aug 05 16:01:22 [] .cO'|Ghost. fast move [anticheat]
../logs/C_20100805:Aug 05 16:01:22 [] .cO'|Ghost. speedhack [anticheat]

not really a second, but yeah it seems not to trigger correctly.
Thanks given by:
#28
Why is is that when i tried to change the Charset to the 1 i used on 1.0.4, it looks weird and says the wrong letters when i type them.... i dont like the default charset
Thanks given by:
#29
Did you try what toca wrote? It worked for me.. :)
Thanks given by:
#30
Out of ammo switch to pistol script does not work with 1.1 ?
// out of ammo -> pistol
alias noprimammo [
if (= curweapon [currentprimary]) [sleep 100 [if (= (magcontent (currentprimary)) 0)[ weapon 1]]]]
bind MOUSE1 [attack;noprimammo]

Is any of this commands/variables changed in 1.1 ?
(If you have any questions about this script then DONT ask in this thread)
Thanks given by: