i just cant play this map. the pickup's dont work.
i have tried deleting all copies on my computer as server just says download or keep either option does not work.i reinstalled AC once and still no resolution.

any help welcomed
Thanks given by:
You have full primary ammo, secondary ammo, grenades, hp, armour and already have akimbo.
Thanks given by:
Use the /getmap command.
By default, A.C. tell you that you aren't on the good map version and ask you to download the server's one or to disconnect by a menu, Don't push escape and download it.
Thanks given by:
Some servers can stuff up who's on different maps. Try typing /map ac_gothic in singleplayer and see if the pickups work there. As other said, /getmap or accepting to download the map when the menu pops up should fix any problems.
Thanks given by:
I ask people to send map if pickups dont work (/sendmap)
But since you can't send or receive official maps.
I D/C and then R/C again.
Thanks given by:
You just need to type /getmap since the server has the map.
Thanks given by:
(27 Jun 10, 03:12PM)François Wrote: You just need to type /getmap since the server has the map.
It would be good for people to take notice of this. You do not need to have someone /sendmap if the map was in the server's maprot. You shouldn't need to have a /sendmap at all on a decent server that has the -PX switch set. The map is already on the server; just /getmap to get it.

In my experience gothic, douze, iceroad, and arabian are the main problem maps where someone has a different version.
Thanks given by:
none of the above works. thats why im here asking for help. read my post again

so, /getmap doesnt now.
download map from server does not work. (with or without someone sending)
ac_gothic is default map but not secure so it can be sent
Thanks given by:
Does /clearsecuremaps work? We used that in .93 when we needed to send maps that were secured. It may have been changed though.
Thanks given by:
ac_gothic differs between 1.0.2 and 1.0.4
Try updating to 1.0.4
Thanks given by:
Completey uninstall AssaultCube. Destroy all traces in the My Documents folder. Reinstall. If it doesn't work, you're either a liar or imagining things.
Thanks given by:
im using 1.0.4
i dont use my docs directory all in C drive

thanks for help
Thanks given by:
What's the date/size of your ac_gothic.cgz and do you have more than one copy of it anywhere in your AC folder, like in the official folder?
Thanks given by:
Oh yes.. that program files/mydocs clash was a problem when editing.. possibly could have caused it
Thanks given by:
10.4kb no other copies i deleted about 12 that was ending in .bak?
Thanks given by:
The .bak copies are backup copies, rename them to .cgz to use them. In retrospect perhaps you should've restored the earliest version of the map :|
Thanks given by:
(28 Jun 10, 05:00PM)Blue_Pr!nt Wrote: 10.4kb...
That's probably the 1.0.2 version. 1.0.2 is 10,718 bytes (shows as 10.4 kB in Windows), 1.0.4 is 10,568 bytes (10.3 kB).
Try downloading this to packages/maps (not official) and see if it makes a difference.
Thanks given by:
Thanks given by:
star! it works! Many thanks!

Thanks given by: