1.1.0.4 release
#31
Right click the link and select "save link as" or do File > Save As when you get the page of gibberish.
Thanks given by:
#32
http://cubepad.sourceforge.net/ac/tutorial_demo.zip

Try this |BC|Wolf, maybe it needs to be zipped? :-s
Thanks given by:
#33
GJ, but I tink I found a bug:
When my SMG ha 80 ammo left and I tried to pick ammo nothing happens, that happened to me a few times.

Btw Gibstick is better than Bukz in the tutorial :)
Thanks given by:
#34
I'm placing the file in the demos folder, but the same thing happens. Am I doing something wrong?

EDIT: Nevermind. Works now. Tried what Gib said and voila.
Thanks given by:
#35
is this going to fix the Win32 thing? I hope.
Thanks given by:
#36
Win32 will never be completely fixed.
AssaultCube has done well trying to use it, though. XD
Thanks given by:
#37
haha well thats gay.
haha I hate it

But the new version seems the same to me.
Thanks given by:
#38
Seems like the search is a little slow or doesn't find the person you are looking for when the person you search for is actually online. ( seems like this in all 1.1 versions)[/align]

Anyone else notice this?
Thanks given by:
#39
(15 Nov 10, 12:47PM)flowtron Wrote: Makke says: This is mostly a bugfix release. We are now starting to adress the balance issues for the next release.

Would this be that small sniper glitch that was found?


Also, when i try to connect a private server.. i get the following:

Command / not found...
Command * not found... I guess you've made another bug whilest *fixing* an old one...
Thanks given by:
#40
What small glitch are you talking about? The sensitivity thing? If that's what you mean, yes that fix is in.
Thanks given by:
#41
Shorty, you still can't connect to private/passworded servers from the serverlist as usual, but
/connect private.ma-clan.org 3044 match
works fine for me :|
Thanks given by:
#42
(16 Nov 10, 12:57PM)Gibstick Wrote: Shorty, you still can't connect to private/passworded servers from the serverlist as usual, but
/connect private.ma-clan.org 3044 match
works fine for me :|

I'm not the only one having this problem... so... its clearly not *just* me, it could be an error with the windows upload..
Thanks given by:
#43
1104 is really nice, good job boys :)
Thanks devs and thanks wahnfred for the Mac package but..
Live wouldn't be fun without something to whine about so..

I have 1 little thing to whine about, i get an "UPDATE YOUR CLIENT" message every now and then.
Code:
16-11-2010 12:18:47    .assaultcubeUPDATE YOUR CLIENT\
Thanks given by:
#44
But I'm on Windows.
Reset all settings and try again, it's what all good bug reporters do.
Thanks given by:
#45
/nextmap command still doesn't work. I allways get the same message:
Code:
unkown comand ac_aqueous
Anyway good job
Thanks given by:
#46
Windows 7 32bit

when installing the new 1.1.0.4, it doesn't install the Ac folders in documents. yes kept the install user documents .... best for windows 7 option on.


i uninstalled 1.1.0.3 cuz it installed 1.1.0.4 in that directory. and tried reinstalling 1.1.0.4 several times to get the ac folder in the documents folder but no luck

i dont see y it just cant overwrite the previous version without changing user settings.

any help?

Edit: i didnt know you had to actually start Ac for the first time for the folder to show up in the documents directory. Fixed
Thanks given by:
#47
Code:
/connect tearyoudown.com 21000 match
works perfectly for me and I'm on windows aswell.

so far I liked this release, I didnt come to play it a loot yet but I'm definately going to ;)
Thanks given by:
#48
i dont listen the radio voices :S
Thanks given by:
#49
when you snipe people it says "you headshot ???" isnt it meant to be headshotted?

or even better "sniped".
Thanks given by:
#50
Shot is past tense.
Thanks given by:
#51
I think the choice of words for a knife gib is not great. "Slashed" sounds very singular. For example, if you slash someones tires you don't have to do it twice. As it usually takes 2+ "slashes" to kill someone it seems unrealistic to have to console output a that you got slashed. On a second note, I think since the knife is a gory interpersonal means of dying it should have a more significant word. Suggestions: shanked, minced, or lacerated, ect.
Thanks given by:
#52
sooooooo..... whats new in 1.1.0.4? anything, like major?
Thanks given by:
#53
we'll jake , they fixed bugs ;)
Thanks given by:
#54
please post md5sum

thx
Thanks given by:
#55
AssaultCube_v1.1.0.4.dmg
507fcac15437a2c69ab558cc3461de13
AssaultCube_v1.1.0.4.exe
78bdd4d9bf9cee7eadbb0fe707b093bc
AssaultCube_v1.1.0.4.tar.bz2
a5eb79eaf564c5b4de1ffad0883e45e8
AssaultCube_v1.1.0.4_source.tar.bz2
603b97a4262fb59ea86d483730b712e9
Thanks given by:
#56
Can we pause/rewind/ff demos yet?!?!? Making videos is a major pain in the ass without this option..
Thanks given by:
#57
This is still going to be the closest thing to rewinding. I've not heard any indication that the devs intend to implement a demo rewind feature.

But you can fast-forward! :D
Code:
gamespeed 1000

And you can pause!
Code:
paused 1
Thanks given by:
#58
Code:
gamespeed 101 - 1000
or
Code:
gamespeed 99 - 10

100 is default ;)
Thanks given by:
#59
LOL, I was missing a zero!
Thanks Robbeh. <3
Thanks given by:
#60
[offtopic]
Here is a rewind-like workaround script that I wrote for ya'll to make the whole process less annoying. :p
Thanks given by: