Problem with AC & 144Hz
#1
Ola

I'm having a weird problem with AC, I have a 144 Hz monitor (benq xl2411z), but whenever I ALT+TAB and come back in game my screen goes back to 60Hz.

My resolution is 1280*1024, and the problem doesn't occur when I use 1920*1080. It only happens in AC, not in CS with the same resolution.

I'm not sure if it can be fixed, or if someone experienced the same problem.

Thanks in advance for any help, it's annoying to restart the game to read a teamspeak message.

EDIT : I have W10 with xbox dvr disabled, vsync 0
Reply
Thanks given by:
#2
are you using dual monitors?
Reply
Thanks given by:
#3
(07 Jan 17, 01:22AM)Boomhauer Wrote: are you using dual monitors?

No, just one
Reply
Thanks given by:
#4
Maybe the reason is enabled "vsync" in AC?
Reply
Thanks given by:
#5
(07 Jan 17, 02:45PM)grenadier Wrote: Maybe the reason is enabled "vsync" in AC?

no it's disabled
Reply
Thanks given by:
#6
Google: 144 hz 60 hz alt tab

Maybe some results will be helpful (it looks, that it isn't very rare problem), I found for example:

http://answers.ea.com/t5/Battlefield-4/R...-p/5160803
https://us.battle.net/forums/en/wow/topic/20042654336
http://forum.square-enix.com/ffxiv/threa...nd-alt-tab
Reply
Thanks given by:
#7
Noone of the result resolved my problem, is it possible with AC to play windowed full screen with a custom resolution ?
Reply
Thanks given by:
#8
OK, so I've looked really deeply into this and the simple solution looks too simple. So simple you may have overlooked it. If you have an Nvidia card and have 144hz enabled on it, that may work most of the time. But you may not have it enabled in Windows itself?
Right click on desktop - Display Settings - Advanced Display Settings - Display adapter properties - Monitor - Screen Refresh Rate
And see if that does it for you.

This was mentioned in one of the above links but maybe you still overlooked it.

Make sure you reboot, or refresh display properties, or log in/out
Reply
Thanks given by: