AssaultCube 1.2.0.2 released!
#91
We never reported the soungbug to be fixed :P
Reply
Thanks given by:
#92
Damn it RK , I totally forgot about this thread.
Thou I don't get the bug (I use XP / Xubuntu 32 bits), I hope that you can fix this for the rest of windows users, keep it up Devs, you can do it !!
Reply
Thanks given by:
#93
(10 Nov 13, 11:17PM)hgf-arg Wrote: Damn it RK , I totally forgot about this thread.
Thou I don't get the bug (I use XP / Xubuntu 32 bits), I hope that you can fix this for the rest of windows users, keep it up Devs, you can do it !!

I've come up with a possible thought/solution, we'll see if this helps.
Reply
Thanks given by:
#94
[Image: facebook-like-207x207.png]
Reply
Thanks given by:
#95
I just downloaded the newest version, 1.2.0.2, on OS X.

I click the icon, the little "options/play" box appears, I click "Play," the screen goes black for a second, then the application quits.

Has anyone else had this issue? What should I do? I am running Mavericks.
Reply
Thanks given by:
#96
(11 Nov 13, 04:17AM)CaptainAhab Wrote: I just downloaded the newest version, 1.2.0.2, on OS X.

I click the icon, the little "options/play" box appears, I click "Play," the screen goes black for a second, then the application quits.

Has anyone else had this issue? What should I do? I am running Mavericks.

Post the output of your console please.
Reply
Thanks given by:
#97
(11 Nov 13, 04:41AM)RandumKiwi Wrote:
(11 Nov 13, 04:17AM)CaptainAhab Wrote: I just downloaded the newest version, 1.2.0.2, on OS X.

I click the icon, the little "options/play" box appears, I click "Play," the screen goes black for a second, then the application quits.

Has anyone else had this issue? What should I do? I am running Mavericks.

Post the output of your console please.

As per IRC, guess I'll just run windowed.
Reply
Thanks given by:
#98
Should i download 1.2.0.2 if i downloaded the patch version of 1.2.0.1 for macs?
Reply
Thanks given by:
#99
I guess 1.2.0.2 is a newer version than 1.2.0.1 moto ?
Reply
Thanks given by:
You can use the updated 1.2.0.1 as 1.2.0.2.

However, it will still show as being version 1.2.0.1 and we might break 1.2.0.1 from being compatible in the near future.


In otherwords, download 1.2.0.2, just in case.
Reply
Thanks given by:
(11 Nov 13, 09:54PM)RandumKiwi Wrote: You can use the updated 1.2.0.1 as 1.2.0.2.

However, it will still show as being version 1.2.0.1 and we might break 1.2.0.1 from being compatible in the near future.


In otherwords, download 1.2.0.2, just in case.

Ahh that was my next question about the MS, cool because I just re- installed everything and got it right where I want it. I'm just feeling a little lazy, but I'll just copy everything over to 1.2.0.2 when the time comes.
Reply
Thanks given by:
(10 Nov 13, 07:58PM)Ronald_Reagan Wrote: Argh, I'm afraid this is an issue with me not having an older system to compile with.

On that note, go into your saved.cfg, find the line that starts with "gamestarts", and make that value 2 or something. That could possibly fix it for now? If that doesn't work, I may have to rip out libcurl and relevant code and release that version for you.

Sorry about this!

Sorry to be such a pain in the ass, but still doesn't work, cant modify my saved.cfg beacause the game has to start to save anything, mine doesn't even start. So what else can i do?
Reply
Thanks given by:
He means manually modifying the file. IIRC, you should have an option in your launcher that says "Show Game Files" or something.
Reply
Thanks given by:
(13 Nov 13, 10:44PM)jAcKRoCk* Wrote: Sorry to be such a pain in the ass, but still doesn't work, cant modify my saved.cfg beacause the game has to start to save anything, mine doesn't even start. So what else can i do?

Try putting it in your autoexec.

Note to others: This will mess up your game, don't do this unless you are having the _exact_ same problem.

(13 Nov 13, 11:23PM)PhaNtom Wrote: He means manually modifying the file. IIRC, you should have an option in your launcher that says "Show Game Files" or something.

Your crazy.
Reply
Thanks given by:
TLDR lol

Is there a version that connects out-of-the-box now for Windows?
Is there a new version coming out soon regardless? Just wondering if I should wait or not.
Reply
Thanks given by:
(14 Nov 13, 12:06AM)Felix-The-Ghost Wrote: TLDR lol

Is there a version that connects out-of-the-box now for Windows?
Is there a new version coming out soon regardless? Just wondering if I should wait or not.

Yes
No release plan has been formulated yet for the next release. We are waiting a week or two to see if any major bugs pop up. If none do, then the next release will probably be a feature release and take a month or two.
Reply
Thanks given by:
(13 Nov 13, 11:23PM)PhaNtom Wrote: He means manually modifying the file. IIRC, you should have an option in your launcher that says "Show Game Files" or something.

Yes i knew what he meant, but since my game didn't started the file saver.cfg wasn't created, that's what i meant.

and ill try thanks :D RR
Reply
Thanks given by:
Hello,

I would like to report a problem.

I still can't open the 1.2.0.2 app on my OSX 10.4.11 (tiger). It opens the luncher, but then it goes off, doesnt run the app. The same happens with the 1.2.0.1 version.

I only can play the 1.1.0.4 version and the 1.2 beta. Can anyone please fix this? I would love to play it again...

Thank you.
Reply
Thanks given by:
3+ years for 1.2, less than 2 weeks to come to 1.2.0.2.

Fuck me hard, logic.
Reply
Thanks given by:
(14 Nov 13, 01:11PM)heymeca Wrote: Hello,

I would like to report a problem.

I still can't open the 1.2.0.2 app on my OSX 10.4.11 (tiger). It opens the luncher, but then it goes off, doesnt run the app. The same happens with the 1.2.0.1 version.

I only can play the 1.1.0.4 version and the 1.2 beta. Can anyone please fix this? I would love to play it again...

Thank you.

Make sure your fullscreen option is turned off in the launcher.
Reply
Thanks given by:
(14 Nov 13, 05:10PM)Ronald_Reagan Wrote:
(14 Nov 13, 01:11PM)heymeca Wrote: Hello,

I would like to report a problem.

I still can't open the 1.2.0.2 app on my OSX 10.4.11 (tiger). It opens the luncher, but then it goes off, doesnt run the app. The same happens with the 1.2.0.1 version.

I only can play the 1.1.0.4 version and the 1.2 beta. Can anyone please fix this? I would love to play it again...

Thank you.

Make sure your fullscreen option is turned off in the launcher.

I've tried that now, can't get it to work sorry :(...any thing else that i might try? It is strange because I could play the 1.2 beta...but this "newer" versions not...
Reply
Thanks given by:
(14 Nov 13, 06:07PM)heymeca Wrote: I've tried that now, can't get it to work sorry :(...any thing else that i might try? It is strange because I could play the 1.2 beta...but this "newer" versions not...

Yeah, sorry, somewhere along the line OSX decided it was okay to remove all previous OSX SDK's and whatnot, so I couldn't build for them. I may boot up an old iMac G5 and see if I can build some packages on there. I'm not super hopeful though.
Reply
Thanks given by:
"Master server is not replying. Get more information at http://masterserver.cubers.net"

OS: Windows 7 64bit Ultimate

I have tryid to disable the Firewall and all but it still dont work
Reply
Thanks given by:
got my macbook working, what do i need to do RR?
Reply
Thanks given by:
Thumps up.
I just installed as normal and at first go it all seem to be working just fine.

Windows 7 Home Premium 64-bit SP1
AMD E-450 40nm Technology
4,00GB DDR3 @ 676MHz (9-9-9-24)
Generic PnP Monitor ([email protected])
384MB ATI AMD Radeon HD 6320 Graphics (ASUStek Computer Inc)
Realtek High Definition Audio
Reply
Thanks given by:
(14 Nov 13, 10:08PM)Snow_Flake Wrote: "Master server is not replying...
Banned for cheating (second one down, Snow).
Reply
Thanks given by:
Tried the 1.2.0.2 one? -still buggy ? :(

I was installing this a few days ago and went to a server with seatacmike.. and after a while i got kicked out .. it says .. abnormal client?????

-wtf is this?.. -well the talk about the bugg is fix .. = -NOT TRUE!

well i stick with the 1.1.0.4 version untill all is fixed.. -Thank you!
Reply
Thanks given by:
(14 Nov 13, 09:50PM)Ronald_Reagan Wrote:
(14 Nov 13, 06:07PM)heymeca Wrote: I've tried that now, can't get it to work sorry :(...any thing else that i might try? It is strange because I could play the 1.2 beta...but this "newer" versions not...

Yeah, sorry, somewhere along the line OSX decided it was okay to remove all previous OSX SDK's and whatnot, so I couldn't build for them. I may boot up an old iMac G5 and see if I can build some packages on there. I'm not super hopeful though.

Thank you Ronald_Reagan! Let me know then.
Reply
Thanks given by:
Works great on my new MacBook 2009 that I just got :D
Specs of that:
2Ghz C2D
GeForce 9400M (ac gets ~40FPS on it)
OS X Mavericks
2GB ram (came with 4 but one stick is bad, getting replacement)
250GB HDD
Reply
Thanks given by:
(15 Nov 13, 09:28AM)shad-99 Wrote: Tried the 1.2.0.2 one? -still buggy ? :(

I was installing this a few days ago and went to a server with seatacmike.. and after a while i got kicked out .. it says .. abnormal client?????

-wtf is this?.. -well the talk about the bugg is fix .. = -NOT TRUE!

well i stick with the 1.1.0.4 version untill all is fixed.. -Thank you!

could be an outdated server
Reply
Thanks given by: