HELP: Custom content textures on server don't download
Hello guys i got a real problem with custom content download on server.

As you know I did a new subway map with custom content (mapmodels, textures, skybox and audio).
check the map topic >>

The Map size packaging is around 8 MB.
All the content are installed inside AC folder:
- in the main install folder ("mydocuments/games/assaultcube")
- and in "Mydocuments/Assaultcube" too.
- The packaging looks complete, i didn't find any missing files.
- Map restriction is respected.

When i'm connected on aCKa server as an admin:
- I type  "/sendmap ac_trome" then "/ctf ac_trome"
- it start a new game and normally player will auto download the custom map content from the server when map is loading.

But here is the problem: My custom files appears like 0KB when that's time to download and it's not downloaded, then people have to play on scratchy untextured map....

I tried to /sendmap again then said to people type /getmap.
Unfortunately still not working. No textures, no skymaps and no custom mapmodels.

Do you know why? What is the problem? I downloaded a lot of custom map on some servers and i never had any  problem. I got all the custom contents.
Inclusive on aCKa server whan i send other custom content, people download the textures with no problem...

Exist any restriction about downloading size or anything like that? Or it's from another point?

Between i searched information in AssaultCube documentation and i didn't find nothing about custom maps downloading on server.

Someone can help me please? I spent 80hours on my map and it's just horrible to can't play it decently. it's boring to send the URL to players in game to download the map correctly...

thank you!
Thanks given by:

Messages In This Thread
HELP: Custom content textures on server don't download - by (aCKa)Deathstar - 08 Apr 20, 05:57PM